Em có mô hình như hình vẽ
Hiện tại thì em ko thể kết nối từ router quốc tế sang con vnnic
Hầu như các con router 7200 đi gần đến con VDC là ko ping được nữa
Sau đây là file configure của em .Em cám ơn mô hình nya2 do em tự vẽ ra nên có thể còn sai sót
hostname QuocTe
!
interface Loopback1
description "Ket noi loopback"
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi voi HN2"
ip address 192.168.1.1 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router bgp 100
no synchronization
bgp log-neighbor-changes
neighbor 192.168.1.2 remote-as 200
no auto-summary
!
no ip http server
++++++++++++
hostname HN2
!
!
interface Loopback1
ip address 10.10.10.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi HN"
ip address 192.168.1.2 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
interface GigabitEthernet2/0
ip address 172.16.2.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute bgp 200
network 172.16.2.0 0.0.0.3 area 0
!
router bgp 200
no synchronization
bgp log-neighbor-changes
redistribute connected
redistribute ospf 1
neighbor 192.168.1.1 remote-as 100
no auto-summary
!
!
no ip http server
++++++++++++
hostname HN1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi voi HN2"
ip address 172.16.2.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
description "Ket noi voi VDC"
ip address 172.16.1.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute static metric 100
network 172.16.2.0 0.0.0.3 area 0
!
ip route 172.16.1.4 255.255.255.252 172.16.1.2
!
no ip http server
+++++++++++++++
hostname VDC
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
ip address 172.16.1.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
ip address 172.16.1.5 255.255.255.252
negotiation auto
!
ip route 172.16.2.0 255.255.255.252 172.16.1.1
ip route 172.16.3.0 255.255.255.252 172.16.1.6
!
no ip http server
+++++++++++++++
hostname SG1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi VDC"
ip address 172.16.1.6 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
description "Ket noi SG2"
ip address 172.16.3.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected
redistribute static metric 100
network 172.16.3.0 0.0.0.3 area 0
!
ip route 172.16.1.0 255.255.255.252 172.16.1.5
!
no ip http server
++++++++++++++++++
hostname SG2
!
interface Loopback1
description "Ket noi Loopback SG2"
ip address 10.10.20.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi voi SG1"
ip address 172.16.3.2 255.255.255.252
negotiation auto
!
interface Serial2/0
description "Ket noi voi Vnnic"
ip address 192.168.2.1 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute bgp 400
network 172.16.3.0 0.0.0.3 area 0
!
router bgp 400
no synchronization
bgp log-neighbor-changes
network 10.10.20.0 mask 255.255.255.0
network 172.16.3.0 mask 255.255.255.252
redistribute connected
redistribute ospf 1
neighbor 192.168.2.2 remote-as 300
no auto-summary
!
!
no ip http server
+++++++++++++++++++
hostname Vnnic
interface Loopback1
description "Loop back Vnnic"
ip address 2.2.2.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi voi SG2"
ip address 192.168.2.2 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router bgp 300
no synchronization
bgp log-neighbor-changes
network 2.2.2.0
network 2.2.2.0 mask 255.255.255.0
neighbor 192.168.2.1 remote-as 400
no auto-summary
!
!
no ip http server
Hiện tại thì em ko thể kết nối từ router quốc tế sang con vnnic
Hầu như các con router 7200 đi gần đến con VDC là ko ping được nữa
Sau đây là file configure của em .Em cám ơn mô hình nya2 do em tự vẽ ra nên có thể còn sai sót
hostname QuocTe
!
interface Loopback1
description "Ket noi loopback"
ip address 1.1.1.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi voi HN2"
ip address 192.168.1.1 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router bgp 100
no synchronization
bgp log-neighbor-changes
neighbor 192.168.1.2 remote-as 200
no auto-summary
!
no ip http server
++++++++++++
hostname HN2
!
!
interface Loopback1
ip address 10.10.10.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi HN"
ip address 192.168.1.2 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
interface GigabitEthernet2/0
ip address 172.16.2.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute bgp 200
network 172.16.2.0 0.0.0.3 area 0
!
router bgp 200
no synchronization
bgp log-neighbor-changes
redistribute connected
redistribute ospf 1
neighbor 192.168.1.1 remote-as 100
no auto-summary
!
!
no ip http server
++++++++++++
hostname HN1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi voi HN2"
ip address 172.16.2.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
description "Ket noi voi VDC"
ip address 172.16.1.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute static metric 100
network 172.16.2.0 0.0.0.3 area 0
!
ip route 172.16.1.4 255.255.255.252 172.16.1.2
!
no ip http server
+++++++++++++++
hostname VDC
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
ip address 172.16.1.2 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
ip address 172.16.1.5 255.255.255.252
negotiation auto
!
ip route 172.16.2.0 255.255.255.252 172.16.1.1
ip route 172.16.3.0 255.255.255.252 172.16.1.6
!
no ip http server
+++++++++++++++
hostname SG1
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi VDC"
ip address 172.16.1.6 255.255.255.252
negotiation auto
!
interface GigabitEthernet2/0
description "Ket noi SG2"
ip address 172.16.3.1 255.255.255.252
negotiation auto
!
router ospf 1
log-adjacency-changes
redistribute connected
redistribute static metric 100
network 172.16.3.0 0.0.0.3 area 0
!
ip route 172.16.1.0 255.255.255.252 172.16.1.5
!
no ip http server
++++++++++++++++++
hostname SG2
!
interface Loopback1
description "Ket noi Loopback SG2"
ip address 10.10.20.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface GigabitEthernet1/0
description "Ket noi voi SG1"
ip address 172.16.3.2 255.255.255.252
negotiation auto
!
interface Serial2/0
description "Ket noi voi Vnnic"
ip address 192.168.2.1 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial2/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial2/7
no ip address
shutdown
serial restart-delay 0
!
router ospf 1
log-adjacency-changes
redistribute connected subnets
redistribute bgp 400
network 172.16.3.0 0.0.0.3 area 0
!
router bgp 400
no synchronization
bgp log-neighbor-changes
network 10.10.20.0 mask 255.255.255.0
network 172.16.3.0 mask 255.255.255.252
redistribute connected
redistribute ospf 1
neighbor 192.168.2.2 remote-as 300
no auto-summary
!
!
no ip http server
+++++++++++++++++++
hostname Vnnic
interface Loopback1
description "Loop back Vnnic"
ip address 2.2.2.1 255.255.255.0
!
interface FastEthernet0/0
no ip address
shutdown
duplex half
!
interface Serial1/0
description "Ket noi voi SG2"
ip address 192.168.2.2 255.255.255.252
no keepalive
serial restart-delay 0
!
interface Serial1/1
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/2
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/3
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/4
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/5
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/6
no ip address
shutdown
serial restart-delay 0
!
interface Serial1/7
no ip address
shutdown
serial restart-delay 0
!
router bgp 300
no synchronization
bgp log-neighbor-changes
network 2.2.2.0
network 2.2.2.0 mask 255.255.255.0
neighbor 192.168.2.1 remote-as 400
no auto-summary
!
!
no ip http server
Comment