Mong thầy và các bạn giúp đỡ. Cấu hình dưới là trên con cisco 1841 của mình. Cấu hình nhận IP rồi mà PC không vào mạng được, trên cisco ping WAN thì OK. Thanks for help.
PC<----->(Fa0/1)cisco 1841(Fa0/0)<------Router ADSL D-Link DSL-504T<----->VNPT
- PC :
192.168.1.2
255.255.255.0
192.168.1.1
- Cisco Fa0/1 :
192.168.1.1
255.255.255.0
- Cisco Fa0/0 : no IP
- Router ADSL D-Link : Bridge Mode
Building configuration...
Current configuration : 2041 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname test
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
ip name-server 203.162.4.190
!
username admin privilege 15 secret 5 $1$SA9/$Hk8EmAo6YjhxYhgEBmu2U1
!
bridge crb
!
!
interface FastEthernet0/0
description Connect to Internet
no ip address
no ip redirects
ip route-cache flow
ip tcp adjust-mss 1344
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
description Connect to LAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clockrate 2000000
!
interface Dialer0
description Interface for Internet Access
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username user1 password 7 241654654564654T4545
!
no ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
!
control-plane
!
line con 0
exec-timeout 0 0
password 7 131545445135454E545E54
logging synchronous
login
line aux 0
line vty 0 4
timeout login response 300
password 7 212454654R456454554E
login
transport input telnet
!
end
************************************************** ******************************
#sho ip interface brief
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 unassigned YES manual up up
FastEthernet0/1 192.168.1.1 YES manual up up
Serial0/0/0 unassigned YES manual administratively down down
Serial0/0/1 unassigned YES manual administratively down down
Serial0/0/1.1 unassigned YES unset deleted down
NVI0 unassigned YES unset up up
Virtual-Access1 unassigned YES unset up up
Dialer0 123.28.92.156 YES IPCP up up
************************************************** *****************************
#show interfaces dialer 0
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: Interface for Internet Access
Internet address is 123.28.92.156/32
MTU 1492 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 02:24:18
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
752 packets input, 22720 bytes
1108 packets output, 53545 bytes
PC<----->(Fa0/1)cisco 1841(Fa0/0)<------Router ADSL D-Link DSL-504T<----->VNPT
- PC :
192.168.1.2
255.255.255.0
192.168.1.1
- Cisco Fa0/1 :
192.168.1.1
255.255.255.0
- Cisco Fa0/0 : no IP
- Router ADSL D-Link : Bridge Mode
Building configuration...
Current configuration : 2041 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname test
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
!
no aaa new-model
!
resource policy
!
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
!
!
no ip dhcp use vrf connected
!
!
ip domain name yourdomain.com
ip name-server 203.162.4.190
!
username admin privilege 15 secret 5 $1$SA9/$Hk8EmAo6YjhxYhgEBmu2U1
!
bridge crb
!
!
interface FastEthernet0/0
description Connect to Internet
no ip address
no ip redirects
ip route-cache flow
ip tcp adjust-mss 1344
duplex auto
speed auto
pppoe enable
pppoe-client dial-pool-number 1
!
interface FastEthernet0/1
description Connect to LAN
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip tcp adjust-mss 1452
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
shutdown
clockrate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clockrate 2000000
!
interface Dialer0
description Interface for Internet Access
mtu 1492
ip address negotiated
ip nat outside
encapsulation ppp
dialer pool 1
dialer-group 1
no cdp enable
ppp authentication pap callin
ppp pap sent-username user1 password 7 241654654564654T4545
!
no ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http timeout-policy idle 60 life 86400 requests 10000
!
dialer-list 1 protocol ip permit
!
control-plane
!
line con 0
exec-timeout 0 0
password 7 131545445135454E545E54
logging synchronous
login
line aux 0
line vty 0 4
timeout login response 300
password 7 212454654R456454554E
login
transport input telnet
!
end
************************************************** ******************************
#sho ip interface brief
Interface IP-Address OK? Method Status Prot
ocol
FastEthernet0/0 unassigned YES manual up up
FastEthernet0/1 192.168.1.1 YES manual up up
Serial0/0/0 unassigned YES manual administratively down down
Serial0/0/1 unassigned YES manual administratively down down
Serial0/0/1.1 unassigned YES unset deleted down
NVI0 unassigned YES unset up up
Virtual-Access1 unassigned YES unset up up
Dialer0 123.28.92.156 YES IPCP up up
************************************************** *****************************
#show interfaces dialer 0
Dialer0 is up, line protocol is up (spoofing)
Hardware is Unknown
Description: Interface for Internet Access
Internet address is 123.28.92.156/32
MTU 1492 bytes, BW 56 Kbit, DLY 20000 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation PPP, loopback not set
Keepalive set (10 sec)
DTR is pulsed for 1 seconds on reset
Interface is bound to Vi1
Last input never, output never, output hang never
Last clearing of "show interface" counters 02:24:18
Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: weighted fair
Output queue: 0/1000/64/0 (size/max total/threshold/drops)
Conversations 0/0/16 (active/max active/max total)
Reserved Conversations 0/0 (allocated/max allocated)
Available Bandwidth 42 kilobits/sec
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
752 packets input, 22720 bytes
1108 packets output, 53545 bytes
Comment