Em đang làm bài Lab như hình trên, Yêu cầu là dùng Static route, cấp DHCP, A ping B, C
01. Em Static route và A Ping B,C được rồi.
02. Cấp DHCP cho PC A, B, C và interface 0/0 trên Router 3 được nhưng cổng f0/1 của Router 3 không nhận được ip.
Anh em hỗ trợ em với, làm sao em cấp IP cho interface f0/1 trên con Router 3 !
Con DHCP :
DHCP#show running-config
Building configuration...
Current configuration : 803 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname DHCP
!
ip dhcp pool mang_1.1
network 1.1.1.0 255.255.255.0
default-router 1.1.1.1
dns-server 1.1.1.1
ip dhcp pool mang_9.13
network 9.9.13.0 255.255.255.0
ip dhcp pool mang_9.34
network 9.9.34.0 255.255.255.0
ip dhcp pool mang_6.6
network 6.6.6.0 255.255.255.0
default-router 6.6.6.6
dns-server 6.6.6.6
!
interface FastEthernet0/0
ip address 1.1.1.3 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0
!
line con 0
line vty 0 4
login
!
end
Con R1 :
1#show running-config
Building configuration...
Current configuration : 1125 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname 1
!
interface FastEthernet0/0
ip address 1.1.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 9.9.13.1 255.255.255.0
ip helper-address 1.1.1.3
duplex auto
speed auto
!
interface Serial1/0
ip address 9.9.12.1 255.255.255.0
clock rate 64000
!
ip classless
ip route 9.9.25.0 255.255.255.0 Serial1/0
ip route 9.9.9.0 255.255.255.0 Serial1/0
ip route 1.1.1.0 255.255.255.0 FastEthernet0/0
ip route 6.6.6.0 255.255.255.0 FastEthernet0/1
ip route 9.9.34.0 255.255.255.0 FastEthernet0/1
!
line con 0
line vty 0 4
login
!
!
!
end
1#
Con R3 :
3#show running-config
Building configuration...
Current configuration : 702 bytes
!
version 12.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname 3
!
interface FastEthernet0/0
ip address dhcp
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 9.9.34.3 255.255.255.0
duplex auto
speed auto
!
interface Vlan1
no ip address
shutdown
!
router rip
!
ip classless
ip route 9.9.12.0 255.255.255.0 FastEthernet0/0
ip route 9.9.25.0 255.255.255.0 FastEthernet0/0
ip route 9.9.9.0 255.255.255.0 FastEthernet0/1
ip route 6.6.6.0 255.255.255.0 FastEthernet0/1
ip route 1.1.1.0 255.255.255.0 FastEthernet0/0
!
line con 0
line vty 0 4
login
!
end
Comment